What iOS version do your games require?

We test our games on the current iOS plus the previous one.

So you will need to be using iOS 8 or iOS 9 to ensure good performance.

Have more questions? Submit a request

Comments